Taggarkiv: mac

Körningsfel 53 på Office i Mac

När man startar Word eller PowerPoint på MacOS kan en ruta dyka upp att det är Körningsfel 53. Adobe Acrobat har gjort en uppdatering och lagt in tillägg.

Word

  1. I Word menyn Verktyg -> Mallar och tillägg…
  2. Under Globala mallar och tillägg ta bort linkCreation.dotm
  3. Avsluta Word
  4. Gå till /Användare/ditt-användarnamn/bibliotek/Group Containers/UBF8T346G9.Office/User Content/Autostart/Word/
  5. Kasta filen linkCreation.dotm
  6. Starta Word och problemet är löst

PowerPoint

  1. Gå till /Användare/ditt-användarnamn/bibliotek/Group Containers/UBF8T346G9.Office/User Content/Autostart/PowerPoint/
  2. Kasta filen SaveAsAdobePDF.ppam
  3. Starta PowerPoint
  4. I menyn Verktyg -> PowerPoint-tillägg…
  5. Ta bort SaveAsAdobePDF
  6. Starta om PowerPoint och problemet är löst

SPSS 29 och MacOS 14

OBS! SPSS 29.0.2, som innehåller fixen, finns nu på Programvaruservern

SPSS 29.0.0 och 29.0.1 behöver en fix för att kunna fungera med MacOS 14 (Sonoma)

Om man får upp en fönster ”Server Login: Local Computer” behövs denna fix.

Denna interim fix kan appliceras på SPSS Statistics 29.0.0.0, 29.0.1.0 and 29.0.1.1

Högerklicka på programmet SPSS Statistics och välj Visa paketet innehåll

Byt ut filen libplatdep.dylib under Contents/lib

29.0.1.1-IM-S29STATC-MAC-IF001

Umu-print färgutskrift Mac

Umu-print har som standard inställt för utskrift i gråtoner. Om man vill skriva ut i färg från MacOS gör man följande.

MacOS 13 och 14

1. Välj Skriv ut
2. Gå ner till Skrivaralternativ och välj Färginställningar 1
3. Vid Färgtyp välj Färg
4. Klicka på OK.

MacOS 12 och äldre

1. Välj Skriv ut
2. Klicka på popupplistan med programnamnet och välj Färginställningar 1
3. Vid Färgtyp välj Färg
4. Klicka på OK.

Outlook sökfält hittar ej brev (Mac)

Om man i Outlook för Mac inte hittar några mail när jag söker i sökfältet kan man bygga om indexeringen i Spotlight. Det är kopplingen Outlook och Spotlight, MacOS inbyggda sökfunktion, som inte fungerar.

Prova följande
1. Gå till SysteminställningarSpotlight
2. Välj fliken Integritet
3. Tryck på ”+” och välj din kontomapp under Macintosh HD/Användare.
4. Markera sedan den valda mappen i Integritet och ta bort den med ””.
Nu ska datorn göra en ny indexering och förhoppningsvis fungerar sökningen i Outlook.

Skapa e-post signatur med logotyp

Som en del av den uppdaterade grafiska profilen har det tagits fram en gemensam e-post signatur med logotyp för Umeå universitets medarbetare.

  • Börja med att gå in i  redigeringsläget för signaturer och välj skapa ny alternativt redigera en befintlig signatur.
  • För att lägga till logotypen kan du dra och släppa bildfilen (png) direkt i fönstret där du redigerar signaturen. Logotypen finns på svenska och engelska, välj den logotyp som motsvarar det språk du skriver din signatur på. Om du skriver en tvåspråkig signatur använd svensk logotyp.
  • Skriv sedan den kontaktinformation du vill inkludera i din signatur samt kopiera och klistra in text om personuppgiftshantering inklusive webbadresser.
  • Formatera texten för kontaktuppgifter till typsnitt Georgia och max storlek 14. Formatera text om personuppgiftshantering till typsnitt Calibri och max storlek 13

Namn Namnsson
Kommunikatör / Press officer
Kommunikationsenheten / Communications Office
Umeå universitet / Umeå University
SE-901 87 Umeå, Sweden
+46 (0)90 123 45 67 / +46 (0)72-123 4567

När du skickar e-post till Umeå universitet så innebär detta att Umeå universitet behandlar dina personuppgifter. För att läsa mer om hur detta går till, gå till umu.se/gdpr

E-mailing Umeå University means that we will process your personal data.
For more information, please read: umu.se/en/gdpr

Ladda ner guide och logotyp till e-postsignatur

Outlook för Mac och Windows

1. Skapa ett nytt meddelande.

2. Klicka på Signatur – Hantera signaturer

3. Lägg in en eller flera signaturer (bilder nedan visar Mac och Windows)

4. Välj signatur som ska läggas in i nya brev.

Apple Mail

1. I programmet går du till Inställningar – Signaturer

2. Lägg in en eller flera signaturer

3. Välj signatur som ska läggas in i nya brev.

Exportera/Importera mail i Outlook (Mac)

Exportera e-post i Outlook (Mac)

1. Skapa en ny brevlåda genom att välja fliken Ordna och välja Ny mapp och dra dit de brev som du vill exportera.
2. Markera brevlådan som du skapade och välj Arkiv > Exportera.
3. Välj vilka objekt du vill exportera.
4. Du ska nu välja en plats att spara filen som kommer att heta Outlook för Mac-arkiv.olm.
5. Breven försvinner inte från Outlook utan du måste efter detta kasta bort breven i Papperskorgen.

Importera e-post i Outlook (Mac)

Vill du läsa dina brev som du exporterade kan du importera dem till Outlook eller någon annan e-postprogram som kan läsa olm-filer.
1. I Outlook gå till Arkiv > Importera.
2. Välj Outlook för Mac-arkivfil.
3. Välj den olm-fil som du vill importera.
4. Outlook skapar en Import mapp under På min Mac.

Att använda personlig filyta på MacOS

Ansluta nätverksenheter i MacOS

1. Klicka på skrivbordet så Finder blir aktivt.

2. Klicka på menyn  och välj Anslut till server.

3. Skriv sökvägen till nätverksenheten i fältet Serveradress: smb://minfilyta.ad.umu.se/users$/<Umu-ID>

4. Klicka på Anslut

5. Ange användarnamn och lösenord

Kopiera filer till den anslutna nätverksenheten (Du hittar den nya enheten om du öppnar ett nytt Finder-fönster, under ”Delat”)

Varje natt inventeras mappar på servern för att se vilka som har börjat använda tjänsten.

  • a. Detta startar ett jobb som skickar ut ett mail till dig som användare samt till din chef
  • b. Mailet som du nu får innehåller anvisningar om hur du skall gå tillväga för att fortsätta använda tjänsten.
  • c. Mailet till din chef innehåller bara en verifikation på du har börjat använda tjänsten.

Varje månad sammanställs en faktura som sedan skickas till er enhet/institution.

Övrig information

  • Om mail utskicket skall gå till en annan roll, ex. IT-ansvarig, vid enheten/institutionen meddela detta till ITS så kan vi ändra det för berörd enhet/institution.
  • Om alla på enheten/institutionen använder sin personliga filyta så kan den monteras automatiskt för alla via en så kallade GPO, om ni inte har en lokal resurs som kan hantera detta så kan ni få hjälp med detta genom att kontakta ITS. Detta sker mot löpande konsulttaxa.

Min backup – Ikon visas ej i menyn på Mac

Om ingen CrashPlan-ikon visas i menyraden gör följande:
1. Starta programmet CrashPlan.
2. Gå till menyn InställningarGenerellt och kryssa i Visa CrashPlan-status i menyraden.